هشدار: آسیب پذیری جدید و خطرناک بر روی Oracle WebLogic

امتیاز کاربران

ستاره غیر فعالستاره غیر فعالستاره غیر فعالستاره غیر فعالستاره غیر فعال
 

هشدار: آسیب پذیری جدید و خطرناک بر روی Oracle WebLogic

q774

به تازگی آسیب پذیری خطرناکی بر روی #‫Oracle_WebLogic کشف شده است که هکرها در حال استفاده از آن هستند. این آسیب پذیری که با شماره CVE-2018-2893 معرفی شده بر روی WebLogic که یک کامپوننت از Oracle Fusion Middleware می باشد کشف شده است.

نسخه های زیر دارای این آسیب پذیری هستند:
• 10.3.6.0
• 12.1.3.0
• 12.2.1.2
• 12.2.1.3
هکرها توسط Exploit کردن این آسیب پذیری می توانند به شبکه متصل به سرور WebLogic توسط T3 دسترسی پیدا کنند و بدون احراز هویت و بدون در اختیار داشتن Password، کنترل WebLogic Server را در دست بگیرند. این آسیب پذیری در رده بندی CVSv3 دارای امتیاز بالای 9.8 از 10 می باشد که نشان دهنده ی Remote بودن Exploit این آسیب پذیری می باشد. هفته ی پیش در روز 18 July وصله این آسیب پذیری توسط اوراکل ارائه شد اما هیچگونه توضیحی در مورد این آسیب پذیری منتشر نشد. اما سه روز پیش، چندین PoC Exploit برای این آسیب پذیری بر روی github منتشر شد که لینک آنها را در ادامه مشاهده می فرمایید:
https://github.com/anbai-inc/CVE-2018-2893
https://github.com/Ryaninf/CVE-2018-2893
این PoC ها باعث شده است که حملات جدیدی بر روی WebLogic توسط نفوذگرها صورت بگیرد، به طوری که شروع شدت گرفتن این حملات از 21 July آغاز شده است. محققین مراکز ISC SANS و Qihoo 360 Netlab هم توانسته اند 2 تیمی که در حال توسعه حملات بوسیله ی ابزار خودکار شده این آسیب پذیری ها هستند را ردیابی کنند.
توصیه اکید می شود که مدیران شبکه، به روز رسانی های Oracle July 2018 CPU را بر روی سرورهای اوراکل خود اعمال کنند. توضیحات این به روز رسانی مهم را در لینک زیر می توانید مشاهده نمایید:
http://www.oracle.com/technetwork/security-advisory/cpujul2018-4258247.html

در صورت عدم به روز رسانی، می توان به صورت موقت با بستن دسترسی خارجی به پورت 7001 شبکه که مورد استفاده سرویس WebLogic می باشد، از نفوذ هکرها جلوگیری نمود.